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YOUR BEST BODY NOW 

“Tips and Strategies for Health and Fitness Success” 

By Dr. Perry Nickelston                                                         THE PAIN LASER CENTER @The Edge 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

N E C K - U P  M E N T A L  M O T I V A T I O N  

 “Failure to act is often the biggest failure of all.” 

 “There is no stronger steel than well founded self belief.” 

 “It’s never crowded along the extra mile.” 

 “The harder you train, the harder it is to surrender.” 

 “Fall seven times, stand up eight.” 

 ”Success is how high you bounce when you hit bottom.” 

  

Medicine Ball Magic! 

Bust Your Gut - Build Your Body - Break Out The Ball 

 Wondering what to do with those small weighted 

balls in your gym? If you’d like ideas on how to train 
with medicine balls, read on. One of the little-known 
secrets to creating a great physique is integrating 
fast paced dynamic movements with medicine balls 
into your workout. It also reduces your chance of 
back injury by strengthening the all important core 
muscles in the abdominal region. My rehab program 
after a client goes through Laser Treatment always 
includes the medicine ball secret. It’s why my clients 
get better and stay better. That’s all that matters! 
 

Medicine ball training is appropriate to all levels of 
ability, age, development and sport. Your body 
adapts, it improves and it grows. Exercise does not 
produce these gains, but it merely stimulates your 
body to produce them. The key factors in growth are 
stimulation and overcompensation. Stimulation is the 
result of high-intensity training.  The over- 
compensation is your ability to recover from training 
stimulus. But what about the ability to develop speed, 
strength and balance? That’s the ball secret. 

Before starting a medicine ball program, it is 
important to develop a base in the upper body. There 
are many strength building exercises for the chest, 
shoulders and arms. After achieving a solid base you 

Top 7 Body Sculpting Tips! 

Myths Exposed and Little Known Secrets Revealed 

 Billions of dollars are spent every year on weight 

loss products, supplements, diet programs, and 
quick fix schemes aimed at the average consumers 
desperate attempt to shape up for summer. You 
need to educate yourself about the difference 
between truth and fiction in the fitness arena, so 
that you don’t make the same mistake millions of 
others do. Late night infomercials won’t do it. 

 They say knowledge is power, but that is only 
partly true. Knowledge is only potential power; the 
power comes from actually using what you learn. 
It’s called ACTION! Put these tips into action and 
you will be on the fast track to fitness success too.  

 

1. Never under any circumstance skip breakfast. 
Mom was right; this is the most important meal 
of the day for athletes. It sets the metabolic tone 
for your body the entire day. The hormones 
insulin and cortisol go haywire for up to 48 hours 

when you skip the AM meal. These hormones 
store body fat when they are out of control. 
That’s not good! 

2. Eat 5-6 small meals per day. This keeps insulin 
levels more balanced during the day so you don’t 
get the mood swings, cravings and weight loss 
plateaus that come when your body goes more 
than 3 hours without food. 

3. Drink .55 x your bodyweight in pounds of water 
every day. Being dehydrated will cause you to 
stay fat. Why? For every gram of Glycogen 
(muscle sugar from food) your body attaches 2 
grams of water. Glycogen cannot enter muscles 

without water. If it can’t enter muscles then 
glycogen goes to your gut, thighs and every 
place you hate. If you feel thirsty it’s already too 
late, because you are dehydrated. Never wait 
until you are thirsty. It takes your body 2 days to 
recover from the dehydration. 
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are ready to begin the groundwork for your medicine 
ball training.  Medicine ball workouts are very similar 
to a weight training program. They must be done 
with correct technique, a certain amount of sets, and 
a minimum number of repetitions. Medicine ball 
training is categorized as functional training, which 
means it integrates multiple muscles or muscle 
groups to complete a movement and mimics 
everyday muscle use.  Because the body is a 
complicated and integrated system of muscles, 
nerves, pathways, bones, joints, and other 
connective tissues that work together to create 
movement, training it as such can be much more 
beneficial than isolating muscle groups.  

SAMPLE MEDICINE BALL EXERCISES 

THE ROTARY TWIST Muscles worked: Abdominals 
(Rectus Abdominus), Trunk Rotators (Obliques) 

— Stand up straight with knees slightly bent and abdominals 
tight. Hold the ball at waist level and keep your elbows into 
your sides. Twisting from the waist, exhale and turn to the 
right. Inhale as you return to center then repeat to the other 
side. Keep your hips facing forward throughout the exercise. 
Variations: 
— Kneel with your body upright. 
— Sit upright with knees slightly bent. 
— Recumbent - sit; lean back about 45 degrees (half way). 
— Partner - stand or sit back to back; pass ball around to 
each other. 

JACK KNIFE CRUNCH Muscles worked: Abdominals 

(Rectus Abdominus) 

— Lie on the floor with knees bent, feet flat to the floor and 
hold the ball with arms overhead. Exhale and crunch up as 
you bring your arms up and over and you reach your hands 
towards your knees. Keep your neck relaxed throughout the 
movement; inhale then return to starting position.  

CHOPPING WOOD Muscles worked: Shoulders 

(Deltoids), Triceps, Biceps, Calves, Quadriceps, Upper 
Hamstrings,Torso (Abdominals and Back) 

— Stand with your knees slightly bent, abdominals tight. 
Hold the ball in both hands. Keeping your back flat, bend at 
the hips, as you reach your arms out to the front and press 
onto calves; return to starting position. Repeat 10-15 times. 
Bend over so ball is even with calves; reach overhead 
elbows slightly bent), lift onto toes, then return to starting 
position. For variety, lift arms to sides.  

These are just a few of the many exercises that can 
be done with a medicine ball. If you've reached a 
plateau with your current training program give 
medicine balls a try. They'll work your muscles in a 
way you've never felt before and allow you to 
perform a movement with the precise motion 
required to get the best results possible    

          www.painlasercenter.com 
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4. Keep weight training workouts under 60-
minutes. Your body releases too much cortisol 
from the increased stress of overtraining and it 
slows down the production of testosterone and 
growth hormone for men and women. These 

hormones promote lean muscle mass and  
increase your metabolism to burn body fat. 

5. Research proves that doing cardio exercise after 
weight training burns 300% more body fat than 
if done before weights. Why? Your body does 
not have to burn muscle glycogen first (which 
takes about 15 minutes) because you already 

used it for energy to weight train. You access 
fat stores immediately during the cardio. 15-
minutes of cardio after weights has the same 
effect as 45-minutes of cardio before. Which 
one would you rather do? Me too. 

6. Don’t take too many energy drinks to boost your 
metabolism, especially women. These drinks 
fatigue and burnout your adrenal glands. These 
glands release and control cortisol (The bellyfat 
hormone). This hormone destroys your 
metabolism and can lead to a condition called 
Insulin Resistance. A condition where your body 
needs more insulin than normal to store blood 
sugar in cells. This problem increases obesity.  

7. Check your body pH+ level with urine strips. 
pH+ stands for Potential Hydrogen, this is a 
measuring scale of the amount of acid you have 
inside of your body. Too much acid causes 
metabolic hormone imbalances between cortisol 
and insulin. A body pH+ of 6.5 is normal for 
athletes. Stop by my office to get your strips 
today. It can be one of the most important tests 
you will ever take. There is more about this 
topic on my website too. Check it out! 

 

 

 

High Tech Laser, Reduces Pain 
Fast!!! Without Side Effects in as 

little as one visit. 
 Have you been suffering with chronic pain and 
tried everything to get better, but nothing 
seems to help? Is surgery in your future? 
 
 Visit me today at the PAIN LASER CENTER 
right here at the Edge. You get one 
complimentary session as an Edge member. 
 

www.painlasercenter.com 
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M O R E  W A Y S  T O  C U S T O M I Z E  T H I S  

T E M P L A T E  

FOOTERS 

To change the text at the very bottom of each page of your 

newsletter, click Headers and Footers on the View menu. 

Use the Header and Footer toolbar to open the footer, and 

replace the sample text with your own text. 

INSERT SYMBOL 

It is a good idea to place a small symbol at the end of each 

article to let the reader know that the article is finished and 

will not continue onto another page. Position your cursor at 

the end of the article, click Symbol on the Insert menu, 

choose the symbol you want, and then click Insert. 

BORDERS 

You can use page borders and text box borders to change 

the appearance of your newsletter. Borders on text boxes 

help keep different articles separate, and can set off sidebar 

articles from the rest of the page. To change a text box 

border, select it, double click its edge and choose the Colors 

and Lines tab in the Format Auto Shape dialog box. 

Inserting and Editing 

Pictures 

Type your sub-heading here 

You can replace the pictures in this template with your 

company’s art. Select the picture you want to replace, 

point to Picture in the Insert menu, and click From File. 

Choose a new picture and then click Insert. Select the 

Link to File box if you don’t want to embed the art in 

the newsletter. This is a good idea if you need to 

minimize your file size; embedding a picture adds 

significantly to the size of the file. 

To edit a picture, click on it to activate the Picture 

toolbar. You can use this toolbar to adjust brightness 

and contrast,  

Choose a new picture, and click the Link to File 

box if you don’t want to save the art with the 

newsletter. 

change line properties and crop the image. For more 

detailed editing, double-click on the graphic to activate 

the drawing layer.  

QUESTIONS AND ANSWERS 

Q:   I would like to change some of the text box shading to 

improve the print quality. Can that be done? 

A:   Yes. To change the shading or color of a text box, 

select it and double click its borders to open the Format 

Text Box dialog box. Click the colors and lines tab and then 

choose the new color from the Color drop-down list in the 

Fill section. 

Q:   What’s the best way to print this newsletter? 

A:   Print page 2 on the back of page 1.Fold in half and mail 

with or without an envelope. For best results, use a 

medium to heavyweight paper. If you’re mailing without an 

envelope, seal with a label. 

Q:   I would like to use my own clip art. How do I change 

the art without changing the design? 

A:   To change a picture, click on the picture, then point to 

Picture on the Insert menu and click From File. Choose a 

new picture, and click Insert.   

Q:   How do I change the text and borders that appear at the 

bottom of every page? 

A:   Click Headers and Footers on the View menu. Use the 

Header and Footer toolbar to navigate among headers and 

footers, insert date or time, or format the page numbers. To 

change the text in the footer, select it and type your new text. 

To change the border, click Borders and Shading on the 

Format menu. 

Q:   Can I save a customized newsletter as a template for 

future editions? 

A:   Yes. First make any changes you want to this newsletter, 

then click Save As on the File menu. Choose Document 

Template from the Save as type drop down list (the 

extension should change from .doc to .dot). Save the file 

under a new name. Next time you want to create a 

newsletter, choose New from the File menu, then choose 

your template. 
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